よくあるご質問


よくあるご質問

バージョンアップができない


あてはまる項目を選んで、対策をご確認ください。

◆【Windows】バージョンアップできない
http://support.jp.square-enix.com/faqarticle.php?id=2620&la=0&kid=69305

◆【Windows】エラーコード「DQ-90002-W」と表示されて、バージョンアップができません。
http://support.jp.square-enix.com/faqarticle.php?id=2620&la=0&kid=70692

◆【Wii U】バージョンアップのインストールが終わりません。
http://support.jp.square-enix.com/faqarticle.php?id=2620&la=0&kid=67539

◆DQ-20814-W、DQ-20815-Wと表示されバージョンアップができません。
http://support.jp.square-enix.com/faqarticle.php?id=2620&la=0&kid=76328

◆DQ-20819-W、DQ-00403-Wと表示されバージョンアップができません。
http://support.jp.square-enix.com/faqarticle.php?id=2620&la=0&kid=70024

質問番号: 77263 / 質問カテゴリ: [ゲーム開始前の質問/トラブル] / 質問サブカテゴリ: [バージョンアップ]



トップページへ戻る